TecnoMETAL BIM

Requisados mínimos del sistema

Copyright® 2013 Steel&Graphics S.r.l.
Sede: Via Ca' Nova Zampieri, 4/e
37057 San Giovanni Lupatoto - VR - Italy

Tel. +39 045 8778577 - Fax +39 045 8778576

info@steel-graphics.com - http://www.steel-graphics.com

Los programas funcionan sobre PC se basado en microprocesadores Pentium de Intel o sobre ordenadores dotados de procesadores compatibles.

El ordenador tiene que además tener:

· Procesador Pentium IV con frecuencia de 1.8Ghz (aconsejado 3Ghz)
· XP Professional sp3 32 o 64 bit / Vista 32 o 64 bit / Windows7 32 64 bit / Windows8 32 64 bit
· Un mínimo de 4 Gb de memoria RAM ( 4 Gb aconsejado por sistemas a 32 bit e 12 por sistemas a 64 Bit);
· Puerta de comunicación USB por la protección hardware;
· Una ficha gráfica SVGA o superior (risoluzione minima 1024 x 768), per TecnoMETAL aconsejáis fichas gráficas certificadas Autodesk®

Por utilizar el programa TecnoMETAL hace falta tener instalado anteriormente AutoCAD® release 2010 - 2011 - 2012 - 2013 - 2014 Full (Con un sistema a 64bit es necesario utilizar AutoCAD® a 64 bit).

ATENCIÓN: LA INSTALACIÓN TIENE QUE SER EFECTUADA COMO ADMINISTRADOR DE SISTEMA, Y SE ENTREGA DE DESACTIVAR ANTIVIRUS SI PRESIENTE.

¡El correcto funcionamiento del programa es garantizado por STEEL & GRAPHICS solo sobre software de respaldo original!


Nueva instalacion

Introducción

Em fase de instalação fechar outras aplicações em execução para evitar interferências na gravação das livrarias de sistema.

Todos los programas Steel&Graphics, tiene la necesidad de ser activados por un código de activación (ver capítulo Código de activación programa).

Nota: la llave NO TIENE QUE SER INSERTADA en la puerta USB durante la instalación.

Procedimiento de instalación

Copie el fichero TecnoMETAL BIM 2014 para iniciar la instalación.

En la primera pantalla se repiten los requisitos del sistema para esta versión es compatible, si su PC no tiene las características que usted no realiza la instalación, pero por favor, póngase en contacto con nosotros al +39 0458778577 o info@steel-graphics.com

Recomendamos dejar el directorio insertado en el software de extracción.

Se abre automáticamente la siguiente pantalla con la lista de programas a instalar, de lo contrario, ejecute el archivo AInstall.exe.

La pantalla muestra:

Léame, lea antes de iniciar el programa de instalación haciendo clic en las instrucciones por la instalación.

Program CAE / CAD
para el funcionamiento del programa es necesario instalar las 3 partes de TecnoMETAL.
XfinestSG es el solucionador de elementos finitos y sólo se debe instalar para elTecnoMETAL Structural Analysis o TecnoMETAL BIM SOLUTION si no utiliza SAP2000 ®.

El tutorial de instalación instala algunos ejemplos del trabajo realizado con el análisis estructural TecnoMETAL

Driver Key Server se utiliza para instalar la llave de hardware en el servidor (Clave de red) ver Instalación llave de red .


Instalacion de TecnoMETAL BIM 1/3

Instalación de TecnoMETAL BIM 1/3

La llave NO TIENE QUE SER INSERTADA en la puerta USB durante la instalación.

Al inicio de la instalación aparece la pantalla por la instalación de los ficheros de sistema necesario al correcto funcionamiento del programa.

Luego seleccionar Complete y continuar comprimindo la tecla [image] .

En la panorámica siguiente comprimir la tecla [image] .

Este mensaje sólo es importante si está realizando una actualización, en el caso de la instalación inicial no se requiere, haga clic en "OK" y continúe con la instalación.

La instalación de la primera parte se completa proceder con la instalación de TecnoMETAL BIM 2/3.

No es necesario que reinicie el PC en este momento, reiniciar después de la instalación.


Instalacion de TecnoMETAL BIM 2/3

Instalación de TecnoMETAL BIM 2/3

Al inicio de la instalación aparece una pantalla dónde se elige la lengua del programa, por lo tanto comprimir la tecla [image] para encaminar el procedimiento de instalación.

Aparece por lo tanto la pantalla de bienvenido, comprimir la tecla [image] para proceder con la instalación.

Visualiza por lo tanto la pantalla por la aceptación de la licencia de empleo (que se entrega de leer cuidadosamente), para continuar con la instalación es necesario aceptar y comprimir la tecla

En la pantalla siguiente es solicitado el "Nombre usuario" y "Nombre sociedad", después de tenerlos integrados comprimir la tecla [image] para continuar.

Visualiza la carpeta dónde instalar el programa (se aconseja dejar C:\Steel) comprimir la tecla [image] para continuar.

Por el programa TecnoMETAL visualiza la pantalla dónde seleccionar la carpeta dónde AutoCAD® es instalado, con la tecla [image] seleccionar la carpeta de AutoCAD®, comprimir la tecla [image] para continuar.

Nota: por el módulo TecnoMETAL CONNECTIONS no es necesario el empleo de AutoCAD® se puede continuar sin la selección del directorio de AutoCAD®.

Aparece la pantalla donde se establece si efectuar una instalación Completa, que ejecuta una instalación completa del programa, o bien Personalizada dónde se eligen los elementos que instalar.

Nota: en la primera instalación siempre ejecutar Completa.

Comprimir la tecla [image] .

Preguntará luego la "Carpeta de programa" dejar el nombre del programa y comprimir la tecla [image] inicia así la instalación del programa.

A instalación completada comprimir la tecla [image] .

La instalación de la segunda parte se ha completado proceder con la instalación de TecnoMETAL BIM 3/3.

No es necesario que reinicie el PC en este momento, reiniciar después de la instalación completa.


Barra de las Aplicaciones de Windows8

Barra de las Aplicaciones de Windows

Acabada la instalación del programa es posible, desplazándose sobre la barra de las aplicaciones de Windows:

Se encuentra en el grupo de programas Steel&Graphics:

Los iconos de Código de activación [image] (por la solicitud e inserción código de activación ) ver capítulo Activación Código y el icono [image] por el inicio del programa.

El icono Change Program Language [image] (para cambiar la lengua del programa y el icono Pack Database [image] para poner al día los Bancos de datos.

Siempre sobre la barra de las aplicaciones de Windows es posible encontrar ObjectEnabler:

Con los mandos “Register Object y Unregister Object”.

Los Object Enabler del Steel&Graphics se registran automáticamente en fase de instalación. Estas opciones sólo se usan en el caso en que la grabación automática, a causa de antivirus activos o a permisos insuficientes, no vaya a buen fin, o en el caso que sea instalada una nueva versión de AutoCAD®.

El empleo de los aplicativo contenidos en esta sección, debería ser hecho exclusivamente en caso de funcionamientos defectuosos del sistema de protección y, en todo caso, siempre con el auxilio del personal de soporte técnico de steel&graphics.


Codigo de activacion programa

Código de activación programa

Para utilizar el programa tiene que ser insertado el código de activación.

clicar en el icono

verá la siguiente pantalla:

Comprimiendo la tecla >> Send Request Code <<

Aparece una segunda ventana por la inserción de los datos personales (obligatorios).

Rellenada la solicitud, comprimir sobre la tecla “OK”, automáticamente será creada un e_mail con la solicitud del código y la dirección a que enviarla.

En el caso no se tuviera la conexión internet, seleccionando el apartado Do not create Email automatically! engendra un fichero de texto que puede ser copiado y enviado (de otro ordenador conectado a internet) al e_mail steel@steel-graphics.com o mandarlo por FAX al +39 045 8778576.

Dentro de máximas 8 horas laborales recibiréis el código de activación.

Si no recibís el código de activación dentro del tiempo preestablecido, contactáis directamente el Steel&Graphics, podría ser que no haya sido recibida la solicitud.

Tendréis que insertar el código conseguido en el espacio Reply code del programa poseído, y comprimir a lado la tecla Activate.

Si el código integrado es exigido visualizará:

Si el código no es correcto aparece este mensaje:

Asegúrese de insertar el código en la forma correcta, o que haya copiado todo el código sin dejar espacios iniciales o finales.

Si el problema persiste, póngase en contacto con nuestra oficina para obtener aclaraciones.

El código de activación es diferente para cada "Hardlock" llave poseído, por lo tanto se tendrá que solicitarlo por cada licencia, y la solicitud del código tiene que ser efectuada con la "Llave" integrada.


Instalacion de XFINESTSG

Instalación de XFINESTSG

Sólo por TecnoMETAL Structural Analysis si no se usa SAP2000

Al inicio de la instalación aparece una pantalla dónde se elige la lengua del programa

Comprimindo la tecla [image] aparece por lo tanto la pantalla de bienvenido

Comprimindo la tecla [image] para proceder con la instalación.
Es solicitado la inserción de la contraseña dotada con el programa.

Inserir la contraseña y comprimir la tecla

Sucesivamente pregunta la confirmación de la aceptación de la "Licencia de empleo" que se entrega de leer.

Luego comprimir la tecla [image] (Acepto).

Visualiza la carpeta dónde instalar el programa y comprimiendo la tecla [image] ejecutará la instalación de XfinestSG.

Nota: por el funcionamiento necesita un llave USB provisto con el programa y la contraseña.

Al fin de la instalación son instalados los driver de la llave:

Comprimir la tecla

A instalación completada comprimir la tecla


Plugin por Autodesk® Revit®

Después de la instalación de TecnoMETAL, tienes que ir a la carpeta de instalación de TecnoMETAL (deafult de C:\steel\ TecnoMETAL) entrar en la carpeta Revit\Addins Complementos y copiar las carpetas (ver imagen)

Pega las carpetas en %appdata%\Autodesk\Revit\Addins,sobrescribir los archivos existentes.

Nota: En el caso el TecnoMETAL se hubiera instalado en un recorrido diferente de aquél aconsejado por estándard se tiene que editar el fichero ImportExportTecnoMETAL.addin corregiendo la pasta de instalación:

<?xml version="1.0" encoding="utf-8"?>
<RevitAddIns>
<AddIn Type="Application">
<Name>TecnoMETAL Import/Export</Name>
<Assembly>c:\steel\tecnometal\Revit\ImportExportRibbonBarButtons.dll</Assembly>
<AddInId>0d3df5d6-8d9b-4242-b84f-b24b10a6d7e5</AddInId>
<FullClassName>ImportExportRibbonBarButtons.CsAddPanel</FullClassName>
<VendorId>TEC_</VendorId>
<VendorDescription>TecnoMETAL</VendorDescription>
</AddIn>
</RevitAddIns>

Después tiene que de lanzar el programa para la creación de familias de Revit (consulte la TecnoMETAL_ESP manual, Ambiente Integrado, "utilidad").


Barra de las Aplicaciones de Windows7 y XP

Barra de las Aplicaciones de Windows

Acabada la instalación del programa es posible, desplazándose sobre la barra de las aplicaciones de Windows:

Se encuentra en el grupo de programas Steel&Graphics:

Los iconos de Código de activación (por la solicitud e inserción código de activación ) ver capítulo Activación Código y el icono por el inicio del programa.

El icono Change Program Language (para cambiar la lengua del programa y el icono Pack Database para poner al día los Bancos de datos.

Siempre sobre la barra de las aplicaciones de Windows es posible encontrar ObjectEnabler:

Con los mandos “Register Object y Unregister Object”.

Los Object Enabler del Steel&Graphics se registran automáticamente en fase de instalación.

Estas opciones sólo se usan en el caso en que la grabación automática, a causa de antivirus activos o a permisos insuficientes, no vaya a buen fin, o en el caso que sea instalada una nueva versión de AutoCAD®.

El empleo de los aplicativo contenidos en esta sección, debería ser hecho exclusivamente en caso de funcionamientos defectuosos del sistema de protección y, en todo caso, siempre con el auxilio del personal de soporte técnico de steel&graphics.


Recomendaciones

Los programas utilizan Bancos de datos con insertados los elementos típicos que son utilizados en las estructuras metálicas, cuales perfiles, enganches etcétera. Para ver la carpeta, escriba en el Explorador de Windows:

verà la carpeta

en l acarpeta Database tienes:

· ARG contiene las bases de datos utilizadas en Argentina
· CHINA contiene las bases de datos utilizadas en China
· DBSUPPORT contiene los bancos de datos utilizados por los soportes piping
· ENG contiene las bases de datos utilizadas en regiones de lengua inglesa;
· ESP contiene las bases de datos utilizadas en regiones de lengua española;
· FRA contiene las bases de datos utilizadas en regiones de lengua francesa;
· IMPERIAL-BOLTS contiene las bases de datos de los tornillos en pulgares, que pueden ser reemplazados en la base de datos utilizada;
· ITA contiene las bases de datos utilizadas en regiones de lengua italiana;
· KOR contiene las bases de datos utilizadas en Corea
· RUS contiene las bases de datos utilizadas en Rusia
· USR_M contiene las bases de datos utilizadas en regiones de lengua brasileña con sistema métrico;
· USR_P contiene las bases de datos utilizadas en regiones de lengua brasileña con sistema en pulgares;

Nota: Todos los Bancos de datos pueden ser integrados de parte del usuario, por tanto se aconseja crear un mismo directorio, ej: BANCO DE DATOS, y copiarvos al interior el contenido de los bancos de datos de utilizar, para evitar que siguientes instalaciones o actualizaciones borren todo aquel insertado por el usuario.

En el caso de más usuarios es oportuno crear directamente este directorio en el SERVIDOR de red (el directorio no debe tener limitaciones sea en lectura que escritura).

Además de las Bases de datos es oportuno también crear un directorio CATALOG dónde copiar los ficheros del subdirectorio CAT del TecnoMETAL, en este directorio son insertados los bloques creados por el usuario y si ponen en red serán accesibles de los varios ordenadores.

Es posible crear un directorio LIBRERÍA dónde copiar los ficheros del subdirectorio LIB del TecnoMETAL, en este directorio son insertados los bloques utilizados por el programa y personalizables, si ponen en red serán accesibles de los varios ordenadores.

Es posible crear un directorio TEMPLATE dónde copiar los ficheros del subdirectorio TEMPLATE del TecnoMETAL, en este directorio son insertados los formatos utilizados por el programa y personalizables, si ponen en red serán accesibles de los varios ordenadores.


Actualizacion anterior rel. 14.01.02.2013

Actualización a partir de la versión antes de la liberación 14.01.02.2013

Importante: Antes de ejecutar la actualización del programa hacer una cobertura de los Bancos de datos, Catálogo, Template y Librerías, si han sido modificadas, y si están en los directorios de estándard del programa (ej. C:\STEEL\TECNOMETAL\BIN\DBF\ESP). En el caso que estén en directorios diferentes no es necesario.

Antes de realizar la actualización, debe desinstalar cualquier versión de TecnoMETAL en el PC.

Para hacer esto usted debe ir a "Inicio" y "Panel de control", entra en el software instalado y desinstalar el software siguiente:

· TecnoMETAL
· TecnoPLOT
· Steel&Graphics Object Enabler
· Steel Redistributable library

· Sentinel System Driver Intaller

Después de desinstalar las versiones anteriores no funcionan, pero la antigua base de datos y los trabajos son perfectamente compatibles.

Siga las instrucciones para la instalación de una nueva licencia.


Actualizacion despues rel. 14.01.02.2013

Actualización después de la versión 14.01.02.2013

Importante: Antes de ejecutar la actualización del programa hacer una cobertura de los Bancos de datos, Catálogo, Template y Librerías, si han sido modificadas, y si están en los directorios de estándard del programa (ej. C:\STEEL\TECNOMETAL\BIN\DBF\ESP). En el caso que estén en directorios diferentes no es necesario.

Inicie el proceso de instalación y comienza desde TecnoMETAL BIM 1/3 posteriormente TecnoMETAL BIM 2/3 y TecnoMETAL BIM 3/3

TecnoMETAL BIM 1/3

Comienza esta pantalla, continúe con [image] hasta el final del procedimiento.

TecnoMETAL BIM 2/3

Comienza esta pantalla, continúe con [image] hasta el final del procedimiento.

TecnoMETAL BIM 3/3

Comienza esta pantalla, continúe con [image] hasta el final del procedimiento.

Al final de cada pantalla de instalación que le pide que reinicie el equipo, reinicie una vez al final de las 3 instalaciones.

TecnoMETAL se actualiza y se puede trabajar después de reiniciar el PC, en caso de error de activación de la licencia se refiere a la " Código de activación programa "

Nota: En el caso de instalaciones posteriores de la misma versión para todos los módulos ejecutar esta opción:


Instalacion llave de red

Instalación llave de red

La llave de red, permite de utilizar todos los paquetes Steel&Graphics utilizando una única llave apuesta sobre un servidor. Los programas comunicarán con el servidor por TCP/IP, utilizando el servicio que se instala con el Steel&Graphics System requirements. Es necesaria hacer algunas premisas, antes de proceder con la explicación del funcionamiento de la llave de red:

· A diferencia de la llave usada en local, la llave de red es vinculada a determinadas características del hardware. Es necesario por lo tanto, y aconsejable, no uses PC de recuperación o sistemas inestables que destinar a servidor pero a una mezcla de HW/SO que permita al servidor de funcionar sin problemas.
· No es posible, dentro del mismo paquete, habilitar módulos diferentes sobre posiciones diferentes. No es posible, por ejemplo, tener el 2D de TecnoMETAL sobre una posición y el 4D sobre otra. Este porque el servidor administra un número máximo de accesos simultáneos, pero no identifica, el usuario que los efectúa. Ésta hace posible una situación del género:

Se adquieren, suponemos, 5 licencias de TecnoMETAL
Se instalan sobre 10 máquinas
Se usan al mismo tiempo hasta a lo sumo de 5 máquinas, pero es el usuario que establece cuál usar.

Lo que hay que instalar en el servidor

En el servidor no necesita ser instalado TecnoMETAL pero sólo la gestión de la licencia.

Durante este procedimiento, la protección de clave hardware de tipo USB suministrado con el software no debe estar conectado al servidor.

Copie el archivo ejecutable en el servidor e iniciar el proceso de instalación

Iniciar el procedimiento visualiza esta pantalla.

Recomendamos dejar el directorio insertado en el software de extracción.

Instalar sólo Network-key

Después de instalar inserte la llave y reinicie el equipo.

Averiguar con Swicth key Access que sea definido a Service (si es Local comprimir la tecla “Swich Status” para modificar.

seleccionando la opción Edit KeyLog.DAT

Será visualizado por notpad un mensaje parecido a éste:

START 19-11-05 | 10:54:04

********************READ_ERROR_NETWORK -> UNABLE TO FIND LICENCE FILE 19-11-05 | 10:54:05

Significa que el servicio ha partido correctamente, pero no ha encontrado el fichero de licencia. Es corregido que parea este mensaje en cuanto el fichero de licencia debe ser solicitado sucesivamente.

Lo que hay que instalar en el PC Client

En el PC client instalar TecnoMETAL completo siguiendo los procedimientos descritos en TecnoMETAL BIM nueva instalación .


Generacion de la solicitud de licencia

Generación de la solicitud de licencia

Seleccionar la opción Get Server ID

Será visualizada la seguiente pantalla:

Seleccionar la tecla “Generate LicReq file”.

El programa salirá y automáticamente en Exlporer aparecerá posicionado en la carpeta del programa de gestión llave.

En esta carpeta, será contenido un fichero con extensión “licreq”, mantener nota de esta carpeta que la clave de activación del archivo (. lic que se enviará) debe ser colocado en el interior.

Mandar este fichero a la dirección info@steel-graphics.com por la solicitud de la concesión de la licencia.

Se ruega indicarle en el Email los extremos del contrato, nombre cliente, programa por el que se pregunta la licencia, número de licencias.

Éste servirá a acelerar el procedimiento de concesión de las autorizaciones.


Activacion de la lic. de red sobre Servidor

Activación de la lic. de red sobre Servidor

Recibido el fichero “LicReq”, el Steel&Graphics contestará mandando un fichero con extensión “Lic” que contiene las capacitaciones en base al contrato de adquisición. Como progreso sigue:

Ejecute Stop del servicio como administrador:

Copiar el fichero recibido en la misma carpeta en que se encuentra el fichero LicReq.

Windows XP, Windows Server 2003-2007 (Tenga en cuenta que este trayecto varía según el idioma del sistema operativo):

Ejemplos:

(ENG) %userprofile%\Local Settings\Application Data\Steel&Graphics\Steel&Graphics_Shared\Application\KeySystem

Windows Vista, Windows 7, windows 8:

%localappdata%\Steel&Graphics\Steel&Graphics_Shared\Application\KeySystem

A continuación, active el servicio Start como administrador:

El servidor ahora está listo para administrar los client.

La comunicación ocurre sobre la puerta TCP 23166.

El administrador tiene que permitir el flujo fechas sobre este lleva.

Si hay Firewall o Antivirus, tiene que cerciorarse que aquel lleva no sea parada.

Usted también puede elegir una puerta diferente indicándola en el fichero KeyExec.ini

hecha sea sobre el servidor que sobre los Client que son conectados.

Ejemplo de Keyexec.ini en el Servidor:

[setting]
DirectAccess=0
ServerName=NOMESERVER (o dirección IP)
ServerPort=33333 (facultativo)
IsServiceRunning=1


Activacion de la lic. de red sobre Client (usuario)

Activación de la lic. de red sobre Client (usuario)

Por Windows 8

Para todos los demás:

Aparecerá la pantalla seguiente:

Insertar en el adecuado campo el nombre del PC (servidor) o en alternativa la dirección IP dónde es instalada la llave de red y insertado el fichero de las licencias

Después de introducir el nombre del PC, confirme con OK.

Usted debe solicitar el código de activación para las licencias individuales, proceda como se especifica en el capítulo de activación de licencias TecnoMETAL teniendo en cuenta que sólo se necesita un código de activación para todos los client, incluso si el código de solicitud es diferente. Es necesario realizar el procedimiento de activación en cada estación de trabajo donde está instalado el programa.

Antes de solicitar el código de activación para verificar que el conmutador de acceso clave se coloca en local. (Si el servicio es pulsar la tecla "Swich Estado" a cambio).

En Windows 8

Para todos los demás:

La comunicación ocurre sobre la puerta TCP 23166.

El administrador tiene que permitir el flujo fechas sobre este lleva.

Si hay Firewall o Antivirus, tiene que cerciorarse que aquel lleva no sea parada.

ATENCIÓN: EN CASO DE SER CAMBIADO LA PUERTA EN EL SERVIDOR DEBE CAMBIAR DE LA MISMA MANERA EN EL CLIENT TAMBIÉN.


Paso de una posicion a la otra

Paso de una posición a la otra

El fichero de licencia que es concedido, representa el número máximo de conexiones simultáneas al servidor.

Es por tanto posible instalar más posiciones de cuánto sean las licencias concedidas.

Si, por ejemplo, tenemos 10 licencias y 15 posiciones significa que sólo 10 posiciones podrán funcionar al mismo tiempo.

En el caso en que se haya alcanzado al número máximo disponible y el usuario quiera, por ejemplo, obrar corrientemente sobre una posición diferente de la en uso, es necesario "desconectar" a un usuario (la desconeccion ocurre de manera automática cuando se sale del programa) para forzar la desconeccion de un usuario es posible utilizar la utilidad Start > Programas >Steel&Graphics > KeySystem > NML > Management.

En Windows 8

Para todos los demás: